Merci de faire une recherche avant de poster :)

Nous sommes actuellement le 22 Fév 2020 20:25

Heures au format UTC + 1 heure [ Heure d’été ]




Publier une réponse
Nom d’utilisateur:
Sujet:
Corps du message:
Saisissez votre message ici. Il ne doit pas contenir plus de 60000 caractères. 

Émoticônes
O_o :D :O ;) 8) :p :[ >( :o :s :( :o :-o :roll: :x :p2pfr: :bisous: :oops: :cry: :evil: :makeadeal: :pleure: :french: :help: :miam: :vomi: :sniper: :spit: :teleport: :wobble: :ass: :dispute: :fume: :google: :aime: :boire: :coucou: :diable:
Voir plus d’émoticônes
Taille de la police:
Couleur de la police
Options:
Le BBCode est activé
[img] est activé
[flash] est activé
[url] est activé
Les émoticônes sont activées
Désactiver le BBCode
Désactiver les émoticônes
Ne pas compléter automatiquement les liens
Question
Écrivez "humain" puis remplacez la lettre "a" du mot par ce symbole: 挧:
Cette question est un moyen d’identification et de prévention contre les actions automatisées.
   

Aperçu du sujet - Y a-t-il oui ou non encore un dossier "config" dans eMule????
Auteur Message
  Sujet du message:  Re: Y a-t-il oui ou non encore un dossier "config" dans eMule????  Répondre en citant
C'est normal que tu n'aies pas reçu d'email pour la réponse, vu que tu n'es pas inscrit au forum ;)

Effectivement je pensais aussi à AppData (ou Application Data de son nom long).

Il se peut aussi qu'emule ne mette rien dedans, et qu'il mette tout directement dans le répertoire d'installation ... ça fait longtemps que je ne l'ai pas utilisé donc je ne sais pas.

Pour le low-id, c'est effectivement l'une des choses que tu devrais rectifier. Bien que l'interface de ton routeur soit en chinois, tu peux peut-être trouver des infos dessus si tu connais quel est le modèle de ce routeur.
En résumé, le but du jeu est d'effectuer une redirection de port, vers le numéro de port utilisé par eMule.

Dernier point donc, en effet : le low id n'empêche absolument pas de se connecter. Mais ça aide quand même, et dépatouiller l'un aurait pu débloquer l'autre...

@+
Message Publié: 18 Mars 2015 12:34
  Sujet du message:  Re: Y a-t-il oui ou non encore un dossier "config" dans eMule????  Répondre en citant
Bonjour à toi!

Désolé pour le retard mais je n'ai pas reçu de mail m'avertissant de ta réponse.

Merci pour l'info, là je comprends mieux! Donc ce "Config" existe mais dans "User/".

Bon, j'ai eu beau chercher, même dans le "AppData" d'ordinaire caché, je n'ai rien trouvé! Si quelqu'un sait où Windows met ce genre de truc, merci d'avance!

Sinon, pour les ports, je ne l'ai pas précisé mais je suis en Low Id depuis 5 mois et je pense savoir pourquoi mais je ne peux rien y faire : c'est mon modem qui doit faire ça, sauf que je vis en Chine, le truc est chinois et j'ai été dans le site internet qui permet de paramétrer le modem (qui fait aussi routeur d'ailleurs, mais je ne suis pas en wifi mais en filaire optique puis câble Etherner jusqu'à l'ordi) et je n'y comprends absolument rien, alors même que je lis un peu chinois... Comme j'ai paramétré Windows pour laisser passer eMule, je pense que le problème ne peut venir que de là...

Je n'en ai pas parlé car le problème qui vient de me faire ouvrir ce post n'a rien à voir : mes tests de port ont beau échouer, je me connecte toujours très à Kad et la mule télécharge assez bien. Donc, en fait, je ne sais toujours pas, pourquoi il y a 6 jours, tout-à-coup, Kad n'a plus voulu se connecter???!!

A plus!
Message Publié: 17 Mars 2015 20:08
  Sujet du message:  Re: Y a-t-il oui ou non encore un dossier "config" dans eMule????  Répondre en citant
Hello,

L'essentiel, c'est que tu connaisses la différence entre :
- le répertoire d'installation d'emule
- le répertoire où il stocke les fichiers spécifiques à ton compte utilisateur windows (le supposé répertoire "config")

Sur les versions récentes de Windows, ce second répertoire se situe dans un sous-répertoire de C:\Users.

Je ne peux pas te confirmer qu'il existe car je n'utilise pas eMule, et pas sous windows.

---

Ensuite, ton problème de connectivité à Kad c'est autre chose.
La raison la plus vraisemblable, c'est une histoire de configuration réseau et/ou de pare-feu.
Ta mission consiste alors à t'assurer que les ports utilisés par eMule sont joignables.
Tu peux zieuter cette doc : http://wiki.p2pfr.com/faq/comment-confi ... -ports-p2p ; qui te fera passer en revue ce qui peut bloquer sur ton réseau.
Aussi, dans eMule, vérifie ce qui est marqué dans la fenêtre qui indique ton status de connexion au réseau. Si c'est marqué Low Id, c'est que tu as un problème de ports.

Hormis cette histoire de ports, Kad éxige autre chose pour pouvoir fonctionner : connaître des noeuds. Mais il récupère des listes de noeuds de façon automatique, en particulier si tu t'es d'abord connecté à un serveur de la liste. Donc je doute que le problème vienne de là.
Message Publié: 15 Mars 2015 11:19
  Sujet du message:  Y a-t-il oui ou non encore un dossier "config" dans eMule????  Répondre en citant
Bonjour à tous!

Ma question, toute bête, est dans le titre!

Pourquoi cette question? Parce que j'ai eu une grosse frayeur avec ma mule : Kad ne focntionnait plus. "Connexion en cours..." qui n'en finissait pas! Si je faisait une recherche sur Kad, eMule me disait que je n'étais pas connecté. Par la suite, en désinstallant, puis en réinstallant eMule, toujours rien, et puis, au bout d'un moment, sans que je sache pourquoi, Kad a re-fonctionné...

Sauf que, entre temps, je suis allé sur le net, sur des forums comme celui-ci, et on parlait de ce genre de problème :
qu'il fallait réinstaller nodes.dat!
qu'il est censé se trouver dans le dossier "Config", à \eMule\Config.

Sauf que, à chaque fois que je télécharge eMule depuis le net et que je l'installe, IL N'Y A JAMAIS AUCUN DOSSIER "CONFIG" dans l'arborescence!!! Il y a : Incoming, lang Temp, webserver. Mais jamais de "Config" Or, il y a très longtemps, je crois bien qu'effectivement il y avait un Config!
Par ailleurs, je n'ai strictement aucun nodes.dat dans mon dossier et sous-dossiers eMule, et pourtant Kad fonctionne!!??

Bref. Y a-t-il quelqu'un ici qui soit un spécialiste et puisse me répondre : oui ou non doit-il y avoir un dossier config????? Qu'est-ce qui fait que Kad fonctionne, et d'ailleurs comment se fait-il qu'il n'arrivait plus à se connecter avant que je ré-installe la Mule????

Car j'ai peur qu'un tel problème recommence! Or, je n'ai absolument pas compris comment et pourquoi Kad s'est remis à fonctionner... :o

Merci d'avance de votre aide!

Prospero
Message Publié: 13 Mars 2015 19:56

Heures au format UTC + 1 heure [ Heure d’été ]


Aller vers:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr