Merci de faire une recherche avant de poster :)

Nous sommes actuellement le 20 Août 2017 17:49

Heures au format UTC + 1 heure [ Heure d’été ]




Publier un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivant
Auteur Message
 Sujet du message: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 20:11 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
bonjour a tous

j ai configuré ma livebox nat/pat ip fixe securite faible upnp et mon pare feu zone alarm

quand je lance emule je fais les test tcp udp et tout est ok mais des que je me connecte a un serveur je suis en low id
et je refais les tests tcp udp et ca echoue

j ai configure aussi ma liste de serveurs

merci pour votre aide


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 20:28 
Et si tu coupes entièrement Zone Alarm (avant de lancer eMule), ça aide ?

Vérifier:
- que l'ip locale fixe (a priori ok pour toi)
- que les ports (dans emule, et dans routeur) correspondent (a priori ok pour toi)
- qu'aucun firewall ne gène, y compris celui intégré à Windows
- que la liste des serveurs ne contienne que des serveurs "certifiés" (a priori ok pour toi)


Rapporter ce message
Haut
  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 20:34 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
non j ai coupe zone alarm toujours la meme chose

sinon avant meme en configurant tout les test tcp udp ne marchaient jamais mais depuis que j ai reset la livebox ces tests marchent de temps en temps mais jamais quand je me connecte a un serveur

sinon j ai mis ip fixe , configurer les ports nat pat et j ai editer la liste de serveurs de peerates


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 20:41 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
sinon j ai desactive windows defender

et j utilise zone alarm et antivir

j ai pas config antivir


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 20:49 
Hors-ligne
Thon Général
Avatar de l’utilisateur

Inscrit le: 17 Mai 2003 11:53
Messages: 4490
Localisation: De retour dans le sud
active l' upn dans la configuration connexion de la mule
pour voir si cela resoud ton pb


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 21:42 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
oui deja activé :P


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 21:47 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
en fait le test tcp udp ne marche que la premiere fois au lancement d emule si je l execute une deuxieme fois juste apres ca echoue


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 03 Sep 2010 23:13 
Hors-ligne
0 ou 1 je me tâte
Avatar de l’utilisateur

Inscrit le: 07 Déc 2001 02:00
Messages: 10423
Localisation: Lille et ailleurs
Que donne un ipconfig /all ?
Ton adresse IP locale c'est quoi ?

---

Coupe vraiment ZoneAlarm entièrement pour faire tes tests, il continue parfois de bloquer parfois certains trucs (traffic UDP) même si on a autorisé l'application.
Coupe aussi Antivir temporairement.


Rapporter ce message
Haut
 Profil Site Internet 
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 09:30 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : wallin-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion réseau sans fil :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adap
ter
Adresse physique . . . . . . . . . . . : 78-E4-00-46-EE-03
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : C8-0A-A9-8A-F9-4A
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.10(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : samedi 4 septembre 2010 09:16:47
Bail expirant. . . . . . . . . . . . . : dimanche 5 septembre 2010 09:16:50
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

IP publique: 90.36.94.34

quand je le met en shutdown zone alarm ca ne marche pas non plus
merci encore pour votre aide


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 09:41 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
mon ip fixe: 198.362.1.10


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 09:42 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
mon ip fixe c plutot 192.168.1.10


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 10:58 
Hors-ligne
Petit Singe
Avatar de l’utilisateur

Inscrit le: 03 Sep 2010 19:04
Messages: 11
Question con (je suis sous netgear via numericable ):
Est ce que tu as essayé d'ouvrir les ports dans l'interface de gestion de ta box (en IP fixe) ?
Transferts de ports chez moi, mais le principe devrait être le même ...


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 12:00 
Hors-ligne
Petit Singe

Inscrit le: 03 Sep 2010 20:03
Messages: 14
j ai ouvert les ports via nat/pat mais je ne sais pas si c oriente vers ip fixe

comment fait on?


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 12:49 
Hors-ligne
0 ou 1 je me tâte
Avatar de l’utilisateur

Inscrit le: 07 Déc 2001 02:00
Messages: 10423
Localisation: Lille et ailleurs
Qu'on se comprenne:

Y'a 2 choses à faire pour que la manip marche:
- Avoir une IP fixe (se démerder avec Windows ou la Box pour avoir ça) ; La Livebox est peut être capable "d'allouer un baud DHCP permanent", c'est à dire de donner une IP fixe à un ordinateur dont on connait l'adresse MAC.
- Rediriger les ports vers cette IP fixe (forcément, quand on redirige un port, il demande vers quoi le rediriger)
Et a priori, rien d'autre à faire...


Rapporter ce message
Haut
 Profil Site Internet 
Répondre en citant  
 Sujet du message: Re: low id sous windows 7 64 bits avec emule 0.50a
MessagePublié: 04 Sep 2010 14:40 
Hors-ligne
Petit Singe
Avatar de l’utilisateur

Inscrit le: 03 Sep 2010 19:04
Messages: 11
http://config.emule-inside.net/routeurs/livebox.php


Rapporter ce message
Haut
 Profil  
Répondre en citant  
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivant

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invité(s)


Vous pouvez publier de nouveaux sujets dans ce forum
Vous pouvez répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Rechercher pour:
Aller vers:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr