Merci de faire une recherche avant de poster :)

Nous sommes actuellement le 23 Oct 2017 12:01

Heures au format UTC + 1 heure [ Heure d’été ]




Publier un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page 1, 2  Suivant
Auteur Message
 Sujet du message: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 00:23 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Bonsoir! :-D
Je viens d'acheter un ordinateur portable, avec Windows 7. Il est connecté en Wifi avec mon ordinateur fixe.
Je veux installer Emule sur mon ordinateur portable. Il s'installe correctement, j'ai activé la mise a jour des serveur au démarrage avec ce lien "http://www.emule-inside.net/server.met", donc la mise a jour ce fait au démarrage, mais aucun serveur ne s'affiche. :mad:
En entrant l'ip d'un serveur, j'arrive a me connecter mais elle est en LowId. :sniper:

Comment régler ces problème, si quelqu'un a une solution. :help:


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 01:41 
Hors-ligne
Thon Général
Avatar de l’utilisateur

Inscrit le: 17 Mai 2003 11:53
Messages: 4490
Localisation: De retour dans le sud
salut
as tu configuré les ports de la mule de le pare feu de seven


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 12:56 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Le pare feu non (je dois mettre emule dans la zone de confiance ??). :roll:
Mais les ports j'ai mis les même que sur mon ordinateur fixe (sous XP), ou Emule etait en HighID.
TCP : 15021
UDP : 15028
C'est sa configurer les ports ? :-o

Qu'est ce que je dois configurer encore sur Emule ??? :miam:


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 20:14 
Hors-ligne
Thon Général
Avatar de l’utilisateur

Inscrit le: 17 Mai 2003 11:53
Messages: 4490
Localisation: De retour dans le sud
Panneau de configuration\Système et sécurité\Pare-feu Windows
et ensuite Paramètres avancées

Action -> nouvelle règle

et ensuite indiquer les ports TCP et UDP

et comme tu l'as indiqué mettre emule dans les logiciels de confiance
Panneau de configuration\Système et sécurité\Pare-feu Windows\Programmes autorisés


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 20:34 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Dans l'onglet de gauche je selectionner le quel pour ensuite faire la Nouvelle Regle ?


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 08 Déc 2009 21:48 
Hors-ligne
Thon Général
Avatar de l’utilisateur

Inscrit le: 17 Mai 2003 11:53
Messages: 4490
Localisation: De retour dans le sud
oups j'ai oublié de te l'indiquer

choisir règles de trafic entrant

puis sur nouvelle règle
puis port et ensuite tu crées une règle pour le port udp et l'autre pour le TCP


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 00:06 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Bon j'ai fait exactement comme tu m'a dit, mais Emule est toujours en LowId.
Il y a peut être un truc que je dois mal faire, tu pourrai décrire point par point stp :boire:


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 01:26 
Hors-ligne
0 ou 1 je me tâte
Avatar de l’utilisateur

Inscrit le: 07 Déc 2001 02:00
Messages: 10454
Localisation: Lille et ailleurs
Outre le pare-feu de Seven, il faut aussi que tu configures ton routeur (ta box), dans l'interface d'admin.


Rapporter ce message
Haut
 Profil Site Internet 
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 11:43 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Mais avant d'avoir cette ordinateur portable, j'avais un ordinateur fixe sous Windows XP et Emule etait en HighId et fonctionné parfaitement.
Et donc pour portable est conecté en Wifi sur mon ordinateur fixe.

Quand j'ai installé Emule sur mon portable, j'ai mis exactement les même reglages que quand il etait sur mon ordi fixe.

Je dois regler mon routeur mais pour que la configuration marche sur mon ordinateur portable.

Comment je dois faire sa vu qu'il est en Wifi ?


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 15:20 
Hors-ligne
0 ou 1 je me tâte
Avatar de l’utilisateur

Inscrit le: 07 Déc 2001 02:00
Messages: 10454
Localisation: Lille et ailleurs
Il faut aller dans l'interface d'administration de ton routeur : http://wiki.p2pfr.com/modem


Rapporter ce message
Haut
 Profil Site Internet 
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 22:05 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Il n'y a pas le modèle de mon routeur, le mien c'est Livebox Mini Thomson


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 09 Déc 2009 23:15 
Hors-ligne
Thon Général
Avatar de l’utilisateur

Inscrit le: 17 Mai 2003 11:53
Messages: 4490
Localisation: De retour dans le sud
pour la mini live box c'est ici

http://config.emule-inside.net/routeurs ... x.php#mini


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 10 Déc 2009 00:45 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
Mais tout c'est reglage je les est fait sur mon ordinateur fixe et la Emule est en HIgh Id.
Mais Emule sur mon ordinateur portable est en LowID.


Rapporter ce message
Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 10 Déc 2009 11:52 
Bonjour Zeb!

La Livebox mini est donc configurée pour rediriger ces ports-là vers l'ordinateur fixe. Elle continue à le faire. Et donc le portable ne reçoit pas ces ports. Solution: Utiliser 2 autres ports sur le portable, et configurer la Livebox pour qu'elle redirige ces 2 nouveaux ports vers le portable.


Rapporter ce message
Haut
  
Répondre en citant  
 Sujet du message: Re: Problemes d'utilisation d'emule avec Windows Seven
MessagePublié: 10 Déc 2009 23:13 
Hors-ligne
Petit Singe

Inscrit le: 01 Nov 2009 14:53
Messages: 12
bon ben nikel Emule est en HighID

Merci pour votre aide :boire:


Rapporter ce message
Haut
 Profil  
Répondre en citant  
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page 1, 2  Suivant

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 7 invité(s)


Vous pouvez publier de nouveaux sujets dans ce forum
Vous pouvez répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Rechercher pour:
Aller vers:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr