Merci de faire une recherche avant de poster :)

Nous sommes actuellement le 23 Oct 2017 08:22

Heures au format UTC + 1 heure [ Heure d’été ]




Publier un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
 Sujet du message: Kad trop souvent derière le routeur !! pourquoi ??
MessagePublié: 25 Août 2006 00:00 
Bonjour,

Je fais appel à votre expérience et à votre bon coeur pour m'aider à résoudre un problème de connection en "High ID" ou "ouverte" avec Kad sur amule 2.1.1.

J'ai un G4 avec OS 10.4.7
Livebox inventel (connection Ethernet)

ED2K en High ID (flèche verte) tout le temps sur n'importe quels serveurs
KAD est presque tout le temps "derrière le parefeu", donc en Low ID (flèche jaune) sauf de temps en temps où il se met en High ID (flèche verte) sur le serveur FR "chez toff" (sans activer la DMZ).

Pour résumer et conclure :
j'ai le plus souvent une flèche verte (ED2K) et une flèche jaune (Kad) autour du globe que 2 flèches vertes.
J'aimerai beaucoup savoir pourquoi ?

Merci d'avance pour vos réponses


Rapporter ce message
Haut
  
Répondre en citant  
 Sujet du message:
MessagePublié: 26 Août 2006 23:57 
Hors-ligne
Grand Sachem Sylvestre
Avatar de l’utilisateur

Inscrit le: 05 Fév 2006 18:44
Messages: 5273
Localisation: We luv...
Citer:
Si vous avez comme état : Derrière un parefeu, premiérement cliquez sur le bouton Revérifiez le pare-feu et attendez. Si après cela, vous êtes toujours Derrière un firewall, vérifiez que vous avez bien l'accès au port UDP que vous avez spécifié.
Si KAD ne se lance pas (attendez un peu de temps tout de même, les opérations peuvent prendre un peu de temps), vous allez faire une petite manipulation: fermez eMule, téléchargez le fichier nodes.dat et installez-le dans le dossier "config" de eMule (généralement, dans une configuration par défaut, le dossier est C:\Program Files\eMule\config\). Il se peut que vous deviez écraser un fichier nodes.dat déjà présent: c'est tout à fait normal. Maintenant relancez votre eMule. Si ça ne marche toujours pas, il y a probablement un autre problème.


PS: le fichier mod.dat en question il est là
http://www.emule-inside.net/emule/


Rapporter ce message
Haut
 Profil Site Internet 
Répondre en citant  
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invité(s)


Vous pouvez publier de nouveaux sujets dans ce forum
Vous pouvez répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Rechercher pour:
Aller vers:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr